Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: 348 start issue

  1. #11
    Nosevi's Avatar
    Nosevi is offline There's an outside too? Where? Super Moderator
    Join Date
    Jun 2011
    Location
    Lincolnshire
    Name
    Nos
    Posts
    10,564

  2. #12
    Join Date
    Feb 2011
    Location
    Gloucestershire
    Name
    Nick
    Posts
    995

    Default

    Yep. Not got to that on mine yet. Maybe I will do it next time the unit is out. No issues but a re grease won't hurt. Had some clutch work done before I got it but only release bearing etc in the records. Another box to tick.

  3. #13
    Join Date
    Jul 2018
    Location
    UK
    Name
    Ben
    Posts
    33

    Default

    Thanks for the input guys, I think the battery is the first thing to rule out so will wait for that to arrive, want to get this sorted asap as its not the best feeling having to jump start the car in public


    Given the car a good freshen up over the last few weeks and had it back on the road the last few days, the car runs spot on other than this and the fuel guage not working which is my next job.

  4. #14
    Join Date
    Feb 2011
    Location
    Gloucestershire
    Name
    Nick
    Posts
    995

    Default

    Fuel tank sender units are s$$t on these cars. I keep my tank a minimum half full as it seems more stable and believable . Its a weird design like a float in a tube. I was once told by an old F tech that the plastic float can develop a small split in the seam and fill up with fuel. Ive seen that on other marques. Then it dosnt move well if at all. Hopefully its just a wiring issue for you.

  5. #15
    Join Date
    Jul 2018
    Location
    UK
    Name
    Ben
    Posts
    33

    Default

    The guage reads empty 99% of the time except when the needle has the odd blip, just keeping the tank full at the minute!

  6. #16
    Nosevi's Avatar
    Nosevi is offline There's an outside too? Where? Super Moderator
    Join Date
    Jun 2011
    Location
    Lincolnshire
    Name
    Nos
    Posts
    10,564

    Default

    Quote Originally Posted by ben111 View Post
    The guage reads empty 99% of the time except when the needle has the odd blip, just keeping the tank full at the minute!
    If it blips up to where it should be now and then it sounds electrical to me

  7. #17
    Join Date
    Feb 2011
    Location
    Gloucestershire
    Name
    Nick
    Posts
    995

    Default

    Looks like this.

    Name:  348 fuel tank sender unit.jpg
Views: 87
Size:  68.6 KB

  8. #18
    milkshaker0007's Avatar
    milkshaker0007 is offline Only 37 known common faults - The Ferrari 355 Club Member
    Join Date
    Aug 2012
    Location
    South west Birmingham
    Name
    paul
    Posts
    1,181

    Default

    Quote Originally Posted by ben111 View Post
    The guage reads empty 99% of the time except when the needle has the odd blip, just keeping the tank full at the minute!
    It's funny how they have little quirks, my car when full of petrol reads EMPTY on the gauge.
    Once I've used a gallon or so the gauge does a little dance constantly between empty and full for a few miles, after that it bang on reliable

    I know it needs a new send/float unit in the tank but I think it's a unique Ferrari quirk
    Makes me smile.

  9. #19
    Join Date
    Jul 2018
    Location
    UK
    Name
    Ben
    Posts
    33

    Default

    Just to update.

    Put a new battery in and now the car starts straight away everytime so guess the battery was the issue!

    Thanks

  10. #20
    Join Date
    Feb 2011
    Location
    Gloucestershire
    Name
    Nick
    Posts
    995

    Default

    Quote Originally Posted by ben111 View Post
    Just to update.

    Put a new battery in and now the car starts straight away everytime so guess the battery was the issue!

    Thanks

Page 2 of 2 FirstFirst 12

Similar Threads

  1. 348 wont start
    By Yorkshirelad in forum Ferrari Talk
    Replies: 19
    Last Post: 30-08-2015, 02:34 PM
  2. 348 won't start
    By Trevsked in forum Galleries and Members Cars
    Replies: 13
    Last Post: 30-09-2013, 07:34 PM
  3. 348 won't start...
    By Mike#10 in forum Technical Q & A
    Replies: 7
    Last Post: 09-02-2013, 11:13 PM
  4. 348 De Cat issue
    By simonigrale in forum Ferrari Talk
    Replies: 16
    Last Post: 18-11-2008, 11:53 AM
  5. 348 Hot Start issue?
    By burriana in forum Ferrari Talk
    Replies: 9
    Last Post: 12-12-2007, 02:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •